IMPORTANT: Please Check Your Computers, PHP Driven Websites and Blogs

If you were using Firefox 3.0 or equivalent, you would have noticed, in the last week or so, that whenever you accessed anything on this site you would get a warning that this site might contain malware. Earlier versions of these browsers won’t see it. That really shocked me because I don’t sell any product (except for links to Amazon and ads from Google). When I logged into my account on Google, and ran webmaster tools, I got less than helpful information. And, they asked me to submit my website for review again, […]

Continue Reading →